Page 1 of 1

Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 13:18 -06
by Cleon
Where is Sicyn?

I want to know why our forums are so boggy.

It takes almost 2-3 sec between letters to type a word.

Was not like this before. Need to fix this if possible.

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 14:35 -06
by Sicyn
It's your computer my friend. :) If it's slow between typing letters, it has nothing to do with the web server. Plus I'm typing right now and there is no problem.

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 14:42 -06
by Cleon
It's happening on all 6 of my computers--including at work.

Also, I logged into admin, and it says we need updates to 3.0.7.1, and are using 3.0.5.

By the way, we have established KoV on Emerald Dream a couple of days ago. Get you and your friends over here. Guild is growing stronger.

We were established in another guild, but their leadership was quite foul.

Anyhow, the REAL KoV is back. Get on board.

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 14:44 -06
by Sicyn
Hmm, I'm not sure what to tell you...I've been using the site on a regular basis for a long time and have not experienced anything that you're describing. Again, typing is only at the client and not at the server (until you click submit).

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 14:46 -06
by Adaar
Not really any problems here.

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 14:47 -06
by Cleon
Fast response. Anyhow, edited last post for you Sicyn.

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 14:55 -06
by Cleon
Hmm, deleted TIF and it seems to work a "little" faster, but not much.

Anything else that might cause it? Perhaps a router setting? Maybe it's AT&T.

Re: Slow Website Response - Need Fix

Posted: Sun, 16 May 2010 15:04 -06
by Sicyn
Hmm, not really sure. If it's effecting you typing, I tend to think something in the browser, like an addon. Or maybe something worse, like a keylogger. But if you're having the problem on more than one computer, that seems like a long shot.

Re: Slow Website Response - Need Fix

Posted: Fri, 08 Oct 2010 01:28 -06
by Cleon
Soon as I dropped AT&T and went to Comcast, the problem seems to have gone away altogether.

Must have been an issue with the DSL modem or such on my end.